"Analysis run failed" for Go 1.22

If Go version in go.mod is bumped to 1.22, the analysis fails hard like if it is not supported.
image

i.e. https://app.deepsource.com/gh/superfly/flyctl/run/81f549c9-74e4-497f-86c6-7c268c221fb6/go

Hey @dangra — we’re looking into this. Please allow us some time to get back!

1 Like